Custom mypic.png 60x60 pixels not working

Macintosh support forum for Eschalon: Book I
Post Reply
User avatar
Ssschah
Council Member
Posts: 165
Joined: December 12th, 2011, 6:56 pm
Location: Somewhere in Nor'Land...

Custom mypic.png 60x60 pixels not working

Post by Ssschah » June 27th, 2013, 5:52 pm

I got my custom 60x60 pixels image and renamed it mypic.png but when I go into character creation it says it sees my custom image but it's not 60x60. Any suggestions?

Here's the image: Image just rename it mypic.png and it's the same as I have on my computer.
Last edited by Ssschah on June 28th, 2013, 12:38 pm, edited 1 time in total.
Image

User avatar
SpottedShroom
Captain Magnate
Captain Magnate
Posts: 1366
Joined: June 4th, 2010, 6:18 pm

Re: Custom mypic.png 60x60 pixels not working

Post by SpottedShroom » June 28th, 2013, 11:09 am

Can you post the mypic.png here for us to try?

Mike Modified
Fellowcraft Apprentice
Posts: 46
Joined: May 28th, 2010, 4:59 pm

Re: Custom mypic.png 60x60 pixels not working

Post by Mike Modified » June 28th, 2013, 1:00 pm

It appears on my computer as a .jpg not a .png.

Mike

User avatar
SpottedShroom
Captain Magnate
Captain Magnate
Posts: 1366
Joined: June 4th, 2010, 6:18 pm

Re: Custom mypic.png 60x60 pixels not working

Post by SpottedShroom » June 28th, 2013, 1:53 pm

Yeah, that's a JPEG. The file extension doesn't matter, only what's in the file. Here, try this one.
Attachments
t80kk5.png
t80kk5.png (8.28 KiB) Viewed 1953 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest