Widescreen problems

Linux support forum for Eschalon: Book I
Post Reply
ikopol
Pledge
Posts: 1
Joined: October 3rd, 2010, 10:16 am

Widescreen problems

Post by ikopol » October 4th, 2010, 2:38 am

Hi!
I just bought Eschalon Book I yesterday and I am having some problems with widescreen support. I am using Ubuntu 10.04.
Windowed mode is no problem, but because I have a large display (22'' Widescreen, 1680*1050 native resolution) the window is very, very small, so I wanted to play fullscreen.

I started nvidia-settings (with gksudo from terminal) and tried "Aspect Ratio Scaled", but the game is then cut on the right and bottom part - there is a part of the view missing. I tried "Centered" and all I got was a black display and I had to reboot. It didn't matter if I turned on "Force Full GPU Scaling" or not.
I just want to play the game fullscreen not stretched, but I don't understand why it doesn't work.
There's also the problem, even if I turn on "Stretched", there is missing some part at the bottom of the game!

Anyone has got a idea, what could work?

jackgouber
Initiate
Posts: 11
Joined: October 15th, 2010, 9:26 pm

Re: Widescreen problems

Post by jackgouber » October 22nd, 2010, 8:28 pm

Try having your monitor auto adjust after starting the game, not at the main screen but actually in the game, I had the same problem as you and on another thread someone suggested this and it worked for me.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest