Disable (or at least lower) sound?

Linux support forum for Eschalon: Book I
Post Reply
xmorg
Pledge
Posts: 3
Joined: November 9th, 2010, 8:19 am

Disable (or at least lower) sound?

Post by xmorg » May 28th, 2011, 9:33 pm

Hi,

I am having a problem. I like to listen to music, talk radio, youtube, etc while playing. However, the sound is SO LOUD that it drowns out anything else. I would like to disable sound completely. I can turn down the music/ambient/combat sounds. However, I still hear the combat sounds, which literally drowns out youtube, and pretty much anything else. is there like a -nosound option?

User avatar
SpottedShroom
Captain Magnate
Captain Magnate
Posts: 1371
Joined: June 4th, 2010, 6:18 pm

Re: Disable (or at least lower) sound?

Post by SpottedShroom » May 29th, 2011, 9:26 am

I don't think there's a way built into the game. However, it's pretty easy to replace all of the .wav and .ogg files that come with the game with empty, silent files.

Before you continue: back up your game files! This is not officially supported and may well break your game!

Unzip the attached silent.zip file in your Eschalon directory. Allow it to overwrite all existing files. To un-mute the game, delete the "music" and "sound" directories from your game directory, then copy those folders from your backed up copy into the game directory. You did make a backup copy, right?
Attachments
silent.zip
(130.69 KiB) Downloaded 326 times

xmorg
Pledge
Posts: 3
Joined: November 9th, 2010, 8:19 am

Re: Disable (or at least lower) sound?

Post by xmorg » May 31st, 2011, 9:07 am

hehe how innovative, ill give it a try. Thanks.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 25 guests