do not have numeric keyboard so no shortcut to cast

Macintosh support forum for Eschalon: Book II
Post Reply
Cirella
Pledge
Posts: 3
Joined: April 14th, 2012, 1:28 pm

do not have numeric keyboard so no shortcut to cast

Post by Cirella » February 4th, 2013, 12:10 am

I have a mac os10.5.8. My keyboard doesn't have the numeric pad. As such, I am unable to use the other numbers for the shortcut keys to cast a spell. Is there a solution? I have tried it in combination of the fn, shift, alt, ctl, and command key. Your help would be appreciated. Thank you,

User avatar
Vroqren
Lieutenant
Lieutenant
Posts: 838
Joined: March 2nd, 2011, 9:44 pm
Location: Yoma Narrows

Re: do not have numeric keyboard so no shortcut to cast

Post by Vroqren » February 4th, 2013, 9:10 am

I can think of three solutions, two of which I believe you have already tried.
1. The numbers above the letters, which you''ve probably tried.
2. Holding Function with the keypad that I believe is from I-P, K-:, and <-?. Not sure if that's where it is though.
3. There is a program that runs over all other programs, and shows a keyboard, that you can click the buttons on. Could get annoying, but I think it would work. I don't remember the name of the program right now though.

Check out my walkthroughs:
Character: here
Book I: here

Book II: here
Fathamurk: here
Book III: here
SpottedShroom wrote:There's evil and then there's just being contrary to your own best interests

Cirella
Pledge
Posts: 3
Joined: April 14th, 2012, 1:28 pm

Re: do not have numeric keyboard so no shortcut to cast

Post by Cirella » February 4th, 2013, 10:32 am

Thank you. I will try and see what happens.

Cirella
Pledge
Posts: 3
Joined: April 14th, 2012, 1:28 pm

Re: do not have numeric keyboard so no shortcut to cast

Post by Cirella » February 4th, 2013, 10:26 pm

I did try your suggestions (there wasn't an inherent keypad as I'd hoped) I did inadvertently find the solution. Through System Preferences, Keyboard, I had to put a check in the box to USe all F1, F2, etc keys... that solved the problem. Again, thanks so much for aiding me to find the solution.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests