Audio Driver in Linux Mint

Linux support forums for Eschalon: Book II
Post Reply
User avatar
Tecknomage
Apprentice
Posts: 24
Joined: November 7th, 2007, 11:16 am
Location: San Diego, CA
Contact:

Audio Driver in Linux Mint

Post by Tecknomage » March 8th, 2011, 2:10 am

OK, just installed Exchalon Book 2 on my Linux Mint 10 laptop.

Runs fine EXCEPT no sound :(

Selecting any of the FreeAudio drivers does NOT work. Note that local CFG file says FreeAudio for the driver.

Please, I see all the posts on Pulseaudio "wrappers" (whatever that is).

For us Linux dummies, please provide EXACT steps to get an Audio Driver to work with Exchalon Book 2 with Linux Mint 10.

Note, all other sounds on my system are OK.
Tecknomage
Guild Master
Mages & Fighters Guilds

User avatar
Tecknomage
Apprentice
Posts: 24
Joined: November 7th, 2007, 11:16 am
Location: San Diego, CA
Contact:

Re: Audio Driver in Linux Mint

Post by Tecknomage » March 9th, 2011, 12:23 pm

OK, figured out how to get sound in Linux Mint 10

Loaded the DEV package for OpenAL (libopenal-dev).

Now the Audio Driver list includes many additional options including the OpenAL for Pulseaudio, which works.

Now have sound for Eschalon Book II :D
Tecknomage
Guild Master
Mages & Fighters Guilds

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests