Run too fast

Linux support forums for Eschalon: Book II
Post Reply
Stephane
Initiate
Posts: 16
Joined: April 15th, 2013, 5:02 pm

Run too fast

Post by Stephane » April 15th, 2013, 5:05 pm

Hi,
Been playing with this game since the start and counting the days for Book III...

I got a new Laptop, and I wanted to start another game, but even if I had slow problem on my last computer now it's the complete Opposite!

The player run everywhere and take me 2 minutes to cover a entire map...

Is there a way to slow the game down?

User avatar
Firall
Initiate
Posts: 15
Joined: April 3rd, 2013, 3:26 am

Re: Run too fast

Post by Firall » April 16th, 2013, 1:13 am

Assuming all drivers are up to date:

Try enabling vsync?

If you're using a Nvidia GPU, I think the command is nvidia-settings, and poke around looking for vertical sync.

If ATI, it's amdcccle, 3d settings--->More settings and slide the bar to always on.

User avatar
SpottedShroom
Captain Magnate
Captain Magnate
Posts: 1371
Joined: June 4th, 2010, 6:18 pm

Re: Run too fast

Post by SpottedShroom » April 16th, 2013, 10:44 pm

If we can figure out how to reproduce this "problem," there are a lot of people who complain about slow walking speed who will be happy.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests