Page 1 of 1

Completely remove sound

Posted: March 27th, 2019, 4:09 pm
by ManusDei
Hello,

I'm trying to completely remove the sound from Eschalon Book 1, because I want to play it while listening to some other music, watching a video or something. I put all sounds to 0% but I still hear creatures moving and spell effects.

Is there a way (Steam version) to launch the game and disable all sounds from it ?

Re: Completely remove sound

Posted: March 27th, 2019, 4:35 pm
by SpottedShroom
Is this Windows, Mac, or Linux?

Re: Completely remove sound

Posted: March 28th, 2019, 2:48 pm
by ManusDei
Sorry, Windows and Steam version.

Re: Completely remove sound

Posted: March 29th, 2019, 3:24 pm
by Mike Modified
Click on the floppy disk icon in the upper right, then options. Mine is set at Music: 0%, atmosphere 20%, footsteps 30%. Your mileage may vary.

Mike

Re: Completely remove sound

Posted: March 30th, 2019, 2:43 am
by ManusDei
It's already all at zero and I have creature and spell sounds.
That's the Issue, I still have sound when everything is at 0%

Re: Completely remove sound

Posted: April 2nd, 2019, 9:27 am
by CrazyBernie
This assumes you have Windows 10, and are running at least the April 2018 update.

1. Open the game. If in Fullscreen Mode, ALT-TAB out.
2. Right-click on the Sound Icon on the Taskbar, and click Open Sound Settings
3. Scroll to the bottom of the page, and click "App volume and device preferences"
4. Find Eschalon Book 1, and drag the slider down to 0.
5. …
6. Profit!
sound1.jpg
sound1.jpg (64.16 KiB) Viewed 3385 times
sound2.jpg
sound2.jpg (177.7 KiB) Viewed 3385 times
sound3.jpg
sound3.jpg (128.64 KiB) Viewed 3385 times

Re: Completely remove sound

Posted: April 3rd, 2019, 2:00 am
by ManusDei
It worked ! thanks a lot