Played 9h and still no recipe found ?

Ask questions, share hints or chat in general about Eschalon: Book I.
Post Reply
User avatar
Minsk
Apprentice
Posts: 39
Joined: July 30th, 2011, 3:51 am
Location: Germany

Played 9h and still no recipe found ?

Post by Minsk » December 30th, 2011, 5:04 pm

Hi !

I play a Healer/Cleric and have currently (9h played, maybe ~50% of the game done) not found, or was able to buy, a single recipe.
I have a Alchemy skill of 3 and would at least like to do some simple Mana potion.

I know there is a guide here with all recipes but i would like to get them ingame.
Is there any trick to get those recipes or do they all come late in the game ?

EDIT:
Small secondary question...
Is the lock picking/trap disarming a minigame ?
Because if you (try to) disarm a trap there is this window showing some mechanism, but i cant find anything inside the manual.

Thanks for your help !

Randomizer
Captain Magnate
Captain Magnate
Posts: 1470
Joined: December 11th, 2007, 6:51 am
Location: Wandering the Rift

Re: Played 9h and still no recipe found ?

Post by Randomizer » December 30th, 2011, 5:34 pm

The is a recipe back in Elderhollow near the start:
South Parish
6, 137 (Locked Chest next to explosives): Torn Page (alchemy recipe for healing elixer, note that necessary ingredients are also in chest), Willow Sap, Sulfur

The rest are pretty much at random. The full list is here:
http://www.basiliskgames.com/forums/viewtopic.php?t=591

The trap/lock picking animation seems to be there just for fun.

You're welcome.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests