Lagging...

Windows support forum for Eschalon: Book I
Post Reply
Metris
Initiate
Posts: 6
Joined: January 20th, 2008, 3:56 am
Contact:

Lagging...

Post by Metris » January 20th, 2008, 4:22 am

The game is lagging even though I have a decent computer. 2.0ghz core 2 duo, 2 gb of ram and 1 gb of graphics ram. Even if I set the priority to highest or even realtime, and quit all other programs to free up ram, nothing makes the lag disappear.

~Metris

*edit* This esspecially happens when I'm in areas with toches and other burning stuff.

*/edit*

User avatar
acoustibop
Officer [Silver Rank]
Officer [Silver Rank]
Posts: 350
Joined: December 14th, 2007, 3:42 pm

Post by acoustibop » January 20th, 2008, 8:20 am

So what OS are you using, Metris? And what soundcard?

Edit: press Escape and select Options. What does it say your performance rating is?

Metris
Initiate
Posts: 6
Joined: January 20th, 2008, 3:56 am
Contact:

Post by Metris » January 20th, 2008, 8:27 am

No idea about the soundcard, but I think it's one from Dell. As for the OS, it's WinXP. Sp2 installed. The performance rating says 3.

Thanks for the reply.

When lagging though, the performance rating skyrockets up to 180s. Now I've stabilized it at 40ish by turning the music and the sounds off.

User avatar
acoustibop
Officer [Silver Rank]
Officer [Silver Rank]
Posts: 350
Joined: December 14th, 2007, 3:42 pm

Post by acoustibop » January 20th, 2008, 11:16 am

Most likely a soundcard problem, then. See if you can get a better/more recent driver for it.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests