Odd Magic Journal bug?

Windows support forum for Eschalon: Book I
Post Reply
Noa
Pledge
Posts: 1
Joined: October 4th, 2008, 2:50 pm

Odd Magic Journal bug?

Post by Noa » October 4th, 2008, 3:13 pm

Somehow, at some point between entering the Lighthouse and defeating the Barrea Mercs on the spit of land in the back, my game has bungled something. I can no longer scroll through the list of my learned spells in by spellbook, leaving me without access to such dependables as Predator Sight and Haste, both of which fall toward the bottom of my list. I can't be certain exactly when the bug occurred. I'm fairly certain I had all my spells earlier in the lighthouse, and I recall being astonished that my spell-list wouldn't scroll when I started fighting the Mercs. I've tried saving my saved games folder aside and doing a fresh re-install of the game, then using the newly-installed game to run my saved games, but that doesn't solve the problem. I've also tried opening a rather older save position from well before the spellbook bug occurred, but now I can't scroll the spells in this older saved game either.

Any clues? Has anyone seen this bug before? I'm running on Vista.

crazybecky
Initiate
Posts: 13
Joined: July 12th, 2008, 5:59 pm

Re: Odd Magic Journal bug?

Post by crazybecky » October 4th, 2008, 5:04 pm

Not seen this. No clue. (Yeah, I know I'm helpful.) :roll:

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests