[Solved] nVidia 256.35

Linux support forums for Eschalon: Book II
Post Reply
Slammer64
Apprentice
Posts: 22
Joined: June 7th, 2010, 1:09 pm
Location: The Ozark Mountains of Missouri

[Solved] nVidia 256.35

Post by Slammer64 » June 25th, 2010, 8:09 am

If anyone else is having problems with the new nVidia driver 256.35, I would like to know; better yet if you AREN'T having problems, I would like to know. I'm getting segfaults on both Book 1 and Book 2 when attempting to start either. Example: eschalon_book_1[2072]: segfault at f9ba1ace ip 00000000f75e95f6 sp 00000000ff96df78 error 6 in libGL.so.256.35[f7590000+9f000] and eschalon_book_2[2076]: segfault at a859f1a6 ip 00000000f759f5f6 sp 00000000ffe141b8 error 6 in libGL.so.256.35[f7546000+9f000].
Last edited by Slammer64 on June 25th, 2010, 1:59 pm, edited 1 time in total.
Somewhere, just out of sight, the Penguins are gathering!

User avatar
sirdilznik
Officer [Gold Rank]
Officer [Gold Rank]
Posts: 439
Joined: April 15th, 2010, 5:40 am

Re: nVidia 256.35

Post by sirdilznik » June 25th, 2010, 9:21 am

Starts up just fine here with nVidia driver 256.35. This is on Fedora 13 x86_64 with a GeForce GTX260.
Will Pay For Cloth Map

Slammer64
Apprentice
Posts: 22
Joined: June 7th, 2010, 1:09 pm
Location: The Ozark Mountains of Missouri

Re: nVidia 256.35

Post by Slammer64 » June 25th, 2010, 9:40 am

I'm on Archlinux x86_64 with a nVidia GTX 285, it worked well enough till I upgraded to the new nVidia driver 256.35, I may need to troubleshoot some more since we also had a glibc upgrade.
Somewhere, just out of sight, the Penguins are gathering!

User avatar
sirdilznik
Officer [Gold Rank]
Officer [Gold Rank]
Posts: 439
Joined: April 15th, 2010, 5:40 am

Re: nVidia 256.35

Post by sirdilznik » June 25th, 2010, 11:04 am

I'm running glibc 2.12 if that helps any.

Code: Select all

Installed Packages
glibc.i686                             2.12-2                           @updates
glibc.x86_64                        2.12-2                           @updates
Will Pay For Cloth Map

Slammer64
Apprentice
Posts: 22
Joined: June 7th, 2010, 1:09 pm
Location: The Ozark Mountains of Missouri

Re: nVidia 256.35

Post by Slammer64 » June 25th, 2010, 12:32 pm

So am I, darn it. But there's an update to the 32bit libraries for the nVidia driver on the server, so I'll try those and see, wish me luck.
Somewhere, just out of sight, the Penguins are gathering!

User avatar
sirdilznik
Officer [Gold Rank]
Officer [Gold Rank]
Posts: 439
Joined: April 15th, 2010, 5:40 am

Re: nVidia 256.35

Post by sirdilznik » June 25th, 2010, 1:23 pm

Good luck!

Can you roll back to a nVidia 195.xx driver to see if it will run on that?
Will Pay For Cloth Map

Slammer64
Apprentice
Posts: 22
Joined: June 7th, 2010, 1:09 pm
Location: The Ozark Mountains of Missouri

Re: nVidia 256.35

Post by Slammer64 » June 25th, 2010, 1:59 pm

Sure I can, but it turns out it's a buggy update in lib32-nvidia-utils-256.35, waiting on the devs to fix it so I simply used the original beta version for the AUR, no more problem. Will mark as solved.
Somewhere, just out of sight, the Penguins are gathering!

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests